Saturday, 21 November 2009


so its been a while since iv blogged but thats only cos iv been so busy working on all these projects so yeah basically i have now decided that the model of the zoo keeper is finished and i have been skinning the character which i have had soo many problems with.

so i started by following tutorials on how to create the skeleton which was simple enough and then bound it to the mesh, then steve suggested using roll bones to make it easier to rotate the bones so i went back detached the mesh and inserted roll bones.

iv had many issues with bones not behaving properly and so it has meant going back to the skeleton and tweaking things. i started painting the weights of my character and everything seemed to be going well until the next day wen i came back to work on the weights i couldnt use the paint weight toool ??!! so i spent 2 days tryin to figure out why, resetting tools searching through the hierachy and so on, not to mention trawling through the internet for answers. i was coming to the point of deleting prefs but i didnt want it to affect the rest of my work so that was a no go. in the end i decided to detach the mesh from the skeleton at the risk of losing the weights i had painted so i did this then noticed the neck joints werent working properly so i added more joints tweaked some stuff re-bound the mesh and hay presto the paint weight tool works again the only problem is it seems to have lost the weights that i painted so bback to painting weights for me

No comments:

Post a Comment